haneWIN Software software

DlSoftware247 lists 5 Windows programs by haneWIN Software, mostly System Utilities, Networking software. The most popular are haneWIN DHCP Server, haneWIN DNS Server, haneWIN LLDP Agent.

haneWIN DNS Server 2.0.17.0

The server can run as Primary or Backup name server and supports dynamic DNS updates based on RFC 2136.

Networking · Proprietary · Sep 11, 2025

Download

haneWIN TFTP Server 1.7.2.1

The software implements a multithreaded TFTP Server based on RFC 1350 including all extensions specified in RFC 2347-2349 (blocksize, transfer size, timeout options).

System Utilities · Proprietary · Sep 11, 2025

Download